Incident Management (NON-APS): Office for Adult and Aging Services (OAAS) Waiver

LDH Training Guide

Software and services for realizing care's potential
Copyright © 1997-2015 WellSky

All rights reserved.

The software contains proprietary information of WellSky; it is provided under a license agreement containing restrictions on use and disclosure and is also protected by copyright law. Reverse engineering of the software is prohibited.

Due to continued product development, this information may change without notice. The information and intellectual property contained herein is confidential between WellSky and the consumer and remains the exclusive property of WellSky. If you find any problems in the documentation, please report them to us in writing. WellSky does not warrant that this document is error-free.

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise without the prior written permission of WellSky.

Microsoft Word, Microsoft Office® and Windows® are trademarks of the Microsoft Corporation.

No PHI was used in the creation of this guide.
Table of Contents

Table of Contents .............................................................................................................................................. 3
Incident Management Overview .......................................................................................................................... 5
Manual Icons ...................................................................................................................................................... 6
Glossary & Acronyms ......................................................................................................................................... 7
Getting Started to Use SIMS ...................................................................................................................... 8
   Enabling Pop-Up Windows............................................................................................................................. 8
   Screen Stacking ............................................................................................................................................. 9
Log into SIMS .................................................................................................................................................. 10
   My Work Chapter Tab .................................................................................................................................... 10
   User Role..................................................................................................................................................... 10
   ADDITIONAL INFORMATION IF NEEDED................................................................................................. 11
   Exit from SIMS ............................................................................................................................................. 11
My Work Chapter Tab ........................................................................................................................................ 11
   My Work Elements Overview ....................................................................................................................... 11
      Chapters................................................................................................................................................... 12
   My Work Element Functions ........................................................................................................................ 12
      File Menu Bar ........................................................................................................................................... 12
Direct Service Provider (DSP) Workflow .......................................................................................................... 14
   DSP Initial Entry to begin the Incident Workflow ........................................................................................... 14
   Add Incident Screen –Beginnings of the Incident record .............................................................................. 15
   Workflow Wizard .......................................................................................................................................... 16
      Tickler - 1. Search for Participant............................................................................................................. 16
      Tickler- 2. Identify Participant and Service Type ....................................................................................... 18
      Tickler – 3. Finish Critical Incident Report ................................................................................................. 19
      Additional Ticklers .................................................................................................................................... 20
   Incident Follow Up Note ............................................................................................................................... 20
      Attaching File to Follow Up Note ............................................................................................................... 22
      Finalize the Follow Up Note ...................................................................................................................... 23
Support Coordinator Supervisor (SCS) Workflow ............................................................................................ 24
   Incident Review............................................................................................................................................ 24
   Assign a Support Coordinator ....................................................................................................................... 26
Support Coordinator (SC) Workflow .................................................................................................................. 28
   SC Initial Entry to begin the Incident Workflow (SC entering incident) .......................................................... 28
      Add Incident Screen-Beginnings of the Incident Record ........................................................................... 28
Workflow Wizard ...................................................................................................................................... 29
SC Incident Review Workflow (DSP entered incident start here) .............................................................. 40
   Follow-up Note ........................................................................................................................................ 41
   Final Follow-up ....................................................................................................................................... 43
Workflow Wizard: Final Closure ................................................................................................................... 46
Regional Office (RO) Manager Workflow ................................................................................................... 49
   Disposition= Not Eligible (Did Not Meet the MME criteria) ................................................................. 49
   Disposition= Support Coordinator Review Complete ............................................................................. 50
   Final Review and Incident Closure ........................................................................................................ 51
Review Grant Extension Requests .............................................................................................................. 52
   Approve Grant Extension ........................................................................................................................ 52
   Deny Grant Extension ............................................................................................................................. 53
Regional Office (RO) Staff Workflow .......................................................................................................... 54
   Request Incident Follow Up Note ........................................................................................................... 55
   Follow-up is Complete ............................................................................................................................ 56
   Grant Extension Requests ...................................................................................................................... 58
Common Functions .................................................................................................................................... 59
   Switching Roles ...................................................................................................................................... 59
   Activities- Ticklers ................................................................................................................................. 60
      Tickler Workflow ............................................................................................................................... 60
   Prior Involvement in Incident Reports .................................................................................................. 61
   File Menu Functions ............................................................................................................................... 62
   Multi Select Boxes ................................................................................................................................ 62
   List Views and Search Filters ................................................................................................................ 63
      Advanced Search ................................................................................................................................ 64
Incident Category Specifics .......................................................................................................................... 67
   Abuse Category .................................................................................................................................... 67
   Neglect Category ..................................................................................................................................... 67
   Major Injury Category .......................................................................................................................... 67
   Major Medical Events Category ........................................................................................................... 67
   Fall Incident Category .......................................................................................................................... 67
   Major Medications Incidents Category ................................................................................................. 67
   Victim of a Crime Category .................................................................................................................... 67
   Involvement of Law Enforcement ........................................................................................................ 67
   Loss or Destruction of a Participant’s Home .......................................................................................... 67
Appendix Quick Guides .................................................................................................................................. 67
Incident Management Overview

Statewide Incident Management System (SIMS) maintains incident records for participants/victims/patients who are served by Louisiana DHH.

<table>
<thead>
<tr>
<th>Introduction</th>
<th>This training introduces you to the basic functions of adding and maintaining incident records for Office of Adult and Aging Services (OAAS) Waivers.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Importance</td>
<td>Your confidence in using SIMS for processing, follow-up/investigation and reporting workflows will increase as you develop proficiency in the software.</td>
</tr>
<tr>
<td>Overview</td>
<td>To help the Louisiana Department of Health develop the necessary skills and understanding and how to effectively use SIMS to perform the reporting workflows in a Critical Incident Reporting context.</td>
</tr>
</tbody>
</table>

Objectives

- Log into and out of SIMS
- Successfully navigate the program
- Understanding Ticklers, Dashboards, Workflow Wizards, Alerts, Forms, Word Merges and Reports
- Following the steps in the guide, accurately enter an Incident record

<table>
<thead>
<tr>
<th>Topics</th>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Initial Incident Entry workflow</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Reports</td>
<td>52</td>
</tr>
</tbody>
</table>
## Manual Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Tip Icon" /></td>
<td><strong>Tip</strong>  &lt;br&gt; Tips provide general recommendations on how to make it easier or more productive to use SIMS.</td>
</tr>
<tr>
<td><img src="image" alt="Caution Icon" /></td>
<td><strong>Caution</strong>  &lt;br&gt; The Caution icon highlights areas of note or concern, where failure to use the system properly may cause or exacerbate problems.</td>
</tr>
<tr>
<td><img src="image" alt="Note Icon" /></td>
<td><strong>Note</strong>  &lt;br&gt; Notes provide additional information of general interest about a specific function or process of SIMS.</td>
</tr>
<tr>
<td><img src="image" alt="Example Icon" /></td>
<td><strong>Example</strong>  &lt;br&gt; Examples are provided to help you develop a better understanding of the subject area and how SIMS may be used in a specific scenario of relevance.</td>
</tr>
<tr>
<td><img src="image" alt="Best Practice Icon" /></td>
<td><strong>Best Practice</strong>  &lt;br&gt; Best Practices recommend that you <strong>click File &gt; Save and Close</strong> when you’re saving records. This prevents unnecessary screens from staying open.</td>
</tr>
<tr>
<td><img src="image" alt="Mandatory Icon" /></td>
<td><strong>Denotes Mandatory/Required Field</strong></td>
</tr>
</tbody>
</table>

*Denotes Mandatory/Required Field*
Glossary & Acronyms

SIMS-State Incident Management System
Getting Started to Use SIMS

SIMS is a web-based system that is accessed from a Web browser, specifically Internet Explorer® (IE). Your workstation will be configured before you “go live” to allow the system and all its functionality to operate properly. If you experience any problems during training or after “go live”, please coordinate with your System Administrator to evaluate the issue.

Enabling Pop-Up Windows

SIMS uses pop-up windows to display information to users. It is important to allow these pop-ups to be displayed on your screen.

To enable pop-up windows complete the following steps.

1. Click >Tools> Internet Options
   (Internet Options screen appears)

2. Click >Tabs
   (Tabbed Browsing Settings screen appears)

4. Select >A new tab in the current window.
5. Click >Ok
   (Tabbed Browsing Settings screen will close)

6. Click >Ok
   (Internet Options screen closes)
In the future when you try to access SIMS from a workstation that is not your own, the default set up on the workstation may enable some other type of pop-up blockers (Google™, Yahoo®, MSN®, etc.). Be sure to follow the instructions to allow the use of pop-up windows.

The specific steps you need to take may vary depending on the version of IE you are running. Check with your System Administrator whenever you are unable to resolve this issue on your own.

**Screen Stacking**

In SIMS, you will do a lot of opening and closing of screens (windows). As you’re working, you can have many screens open and not know because they’re stacked on top of each other. There is no harm in this, but it can make working in SIMS more cumbersome. Open screens can prevent you from getting to another area of the program. On the other hand, closed screens can also prevent you from moving around.

If a screen has been closed, but should have remained open, you’ll see an error message similar to this:

Best Practices recommend that you click **File > Save and Close** when you’re saving records. This prevents unnecessary screens from staying open.
Log into SIMS

**Your System Administrator will provide you with the URL (Internet Address) and your login credentials for SIMS when appropriate.**

1. Open Internet Explorer and then enter the URL for SIMS
2. At the login, type your User ID and Password
3. Click Login

My Work Chapter Tab

The My Work Chapter Tab is displayed after login

User Role

Located to the upper-right portion of the screen, in the Role field
Exit from SIMS
To exit SIMS:

1. In the upper right portion of the screen, click **Sign Out**

Welcome, Barb Worker | **My Work** | **Sign Out**
12/7/2018 2:59 PM

---

**My Work Chapter Tab**

My Work is your home page displaying various tasks. When you first log in, you will begin from here. Keep in mind that your My Work page may differ from that of your co-worker. Roles determine which features you may have.

**My Work Elements Overview**

There are several parts of the My Work screen, as shown in the screenshot below:

---

### File Menu

The File menu is located in upper left corner of the screen throughout the program. Items on the File menu vary, depending on what you are doing. Two of the most common functions you will use are the **File > Add Notes** and **File > Save and Close Notes**.

---

### Chapters

The chapters are the tabs along the top of the screen. A chapter is like a section of the program. To move to another chapter, just click it. If you have the “UTILITIES” Chapter, let your supervisor know immediately. This chapter is reserved for IT.

---

### My Work Chapter Tab

My Work is divided into areas for consumers, providers, incidents and tasks. You may see all or just some of these areas.
Panes
Panes are located within each area are boxes that contain information.

Right Arrow
A right arrow is located at the upper right of each pane. By clicking the arrow, items will collapse or expand. This is helpful if you need more space on your screen.

Chapters
Chapters are links to different areas of SIMS. Authorized users can access chapters at any time by simply clicking the desired Chapter button (or tab) across the top of the screen. Note that not all workers can see all the listed chapters. Your view may differ from the example below.

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incidents</td>
<td>Contains information about every incident. This includes the patient and provider involved, the incident reporting form and notes.</td>
</tr>
<tr>
<td>Reports</td>
<td>Allows management and some users to easily view and create reports from the system’s available data.</td>
</tr>
<tr>
<td>Providers</td>
<td>Contains information about every individual or agency that provides a service to a consumer. It also contains information about the workers associated with a provider and allows to incident creation.</td>
</tr>
<tr>
<td>Consumers</td>
<td>Contains information about every individual that receives a service from a provider.</td>
</tr>
</tbody>
</table>

Remember, every Role will have different Chapters. If you have the “UTILITIES” Chapter, let your supervisor know immediately. This chapter is reserved for IT.

My Work Element Functions

File Menu Bar
The File menu is displayed throughout the application and is located in the upper left corner of the screen. Depending on the screen that’s open, other menus may be displayed. This is the location where you'll go to create or add files, close and save files and print files, among other functions.

Additional functions remain available under each option. Hovering above each File Menu bar category will expand additional menus. Access to these are granted based on the permissions which are driven by roles.
When users scroll through a page in SIMS, the **File Menu** header is frozen so that users will always be able to access these **File Menu** functions no matter where the cursor is located on the page.

<table>
<thead>
<tr>
<th>File</th>
<th>Contains the functions to add a new record or to view history changes to the data in view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td>Provides the ability to make changes to the data included in the record.</td>
</tr>
<tr>
<td>Tools</td>
<td>Provides the user with additional functionality based on the page currently in view.</td>
</tr>
<tr>
<td>Ticklers</td>
<td>Provides the user with a list of “ticklers” or reminders generated for a specific Provider. This menu is only displayed in the Provider’s record.</td>
</tr>
<tr>
<td>Reports</td>
<td>Lists standard reports built into the WellSky software. Additional reports may be available to certain roles or groups. If a user has access to the Reports Menu, click the menu and select the report and it will open in a new window.</td>
</tr>
<tr>
<td>Word Merge</td>
<td>Lists documents that have been uploaded to the application and are only available to certain roles and groups. If the user has access to the Word Merge Utility, Click &gt; File and Select the Document and it will open a new window.</td>
</tr>
</tbody>
</table>
Direct Service Provider (DSP) Workflow

DSP Initial Entry to begin the Incident Workflow

The Incident entry workflow begins once an incident has been reported.

1. Login into SIMS
2. Click the Providers chapter.
3. The default search will launch only the provider(s) where the userID is associated as a worker.
4. Select your Provider from the List View Grid which will open the Provider record.

**Note**
If you only work for one Provider, the record will immediately launch.

5. Click File > Add Incidents.
6. Complete ALL Fields  
7. Disposition and Status fields will default to Pending.  
8. Click **File > Save Incident.**
Workflow Wizard

This workflow wizard will auto-trigger to help you complete the Incident record after Save Incident.

Tickler - 1. Search for Participant

9. Click on the first tickler, Step 1. Search for Participant.
10. The Participant details page will auto-launch.
11. Click > **Tools** in the menu bar and select **Search for Person**

![Search for Person](image)

12. The People Search window will open.
Use the Search box or the filters to set your search query for your client involved in the incident.

![Search Box and Filters](image)

**Note**
Typing a value in the Search box will ask the system to search the value in all fields. Applying a filter by specifying the field will narrow the search by specifying to use in your query.

13. Search results will appear in a list view grid.

![Search Results Grid](image)

**Note**
If your search does not generate any results, contact your Supervisor.

14. Click anywhere on the appropriate participant record to select the participant involved in the incident.
15. A dialog box will pop up, asking you how you would like to attach the selected record.

This auto-populates the available information from the People record into the Participant Details page.

16. Select Overwrite Participant Data > OK.
17. Click File > Save Involved Person.

Note
After selecting Save Involved Person from the File menu will trigger the following fields to populate on the Participant Details page; Marital Status, Living Arrangements, Legal Status, Program Participation and MFP.

18. The tickler in the Search for Participant Workflow Wizard will be crossed out.

Tickler- 2. Identify Participant and Service Type

19. Click on the next tickler, Step 2. Identify Participant and Service Type.

21. Select the Participant from the dropdown menu to identify the Involved Person.
22. Click File > Save Documentation.
23. This will navigate you back to the Workflow Wizard window where the second tickler is crossed out.
24. Click on the 3rd tickler, **3. Finish Critical Incident Report**.

25. Click on the Critical Incident Report Form in the search result grid.

<table>
<thead>
<tr>
<th>Report Date</th>
<th>Document Name</th>
<th>Reported By</th>
<th>Status</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>04/01/2019</td>
<td>Critical Incident Report Form</td>
<td>DSPProvider, OAS1</td>
<td>Pending</td>
<td>4/1/2019 11:00:08 AM</td>
</tr>
</tbody>
</table>

26. The Service Type field will auto-populate.

27. Complete **ALL** the relevant items on the Critical Incident Report.

**Note**
If you realize at this point that you have selected the wrong participant, clear the name from the Participant field and click File > Save and Close Documentation. Click on the first tickler and search and select the correct participant. After saving the participant record, click and complete the next two steps.

28. Change the Status from Pending to **Complete**.
29. Click **File > Save and Close Documentation** will bring you back to the Workflow Wizard window.

30. Click **File > Close Documentation**.

31. Click **File > Close Workflow Wizard**. It will take you back to the Incident Details page.

**Note**

When the Status is changed to Complete on the Critical Incident Report, the system will automatically assign the Incident record to the Support Coordination Agency. The Assignment will appear on the Incident details page under the Decision section after the page is refreshed.

32. Click the **Incident Subpage**. (This step is necessary to refresh the page.)

33. Click **File > Save and Close Incident**.

**Additional Ticklers**

Additional Ticklers may appear based upon the particular category selected. Please refer to the incident category section page 58 for further instructions.

**Incident Follow Up Note**

Upon the initial save of the Incident Record, a tickler will be routed to the My Work dashboard of the Direct Service Provider to enter Follow Up Notes within 3 business days.

1. Login into SIMS, My Work Homepage will appear.

2. Click on **Ticklers** in the My Incidents Ticklers Pane.
3. A new window will open with a grid of all ticklers.

4. **Uncheck** Apply Alert Days Before Due.

5. **Click > Search.**

6. Click the tickler named, **Enter Follow Up Notes.**

7. The Notes Details page will open.
8. In the drop-down box for the Note Type Field Select: **Follow Up: DSP**
9. Enter Notes in the Note textbox.
10. Complete all other relevant fields.

**Attaching File to Follow Up Note**

1. To attach a form to the note, click on **Add Attachment**.

2. A new window will open that allows you to upload the document.

3. Click **Browse** to locate the file on your computer. Once you have selected the file, Click **Upload**.

4. You will be brought back to the Note Details page where you will see the uploaded document.
Finalize the Follow Up Note

1. Change the Status from Pending to Complete.
2. Select Save Note from File menu.
3. A dialog box will pop up, asking if you would like to add another note.
   a. If **YES**, click OK. Follow steps 6-13.
   b. If **NO**, click Cancel.
4. The Workflow Wizard window will appear with the tickler crossed out.
5. In the **File** menu select **Close Workflow Wizard**
6. My Incidents Ticklers window will display.
7. Click **File > Close My Incidents Ticklers**.
Support Coordinator Supervisor (SCS) Workflow
Support Coordinator Supervisors will be checking SIMS throughout the day for newly reported incidents as well as active incidents. The Support Coordinator Supervisor will monitor the Incidents Chapter and assign Support Coordinators to new incident records.

Incident Review
1. Click on the Incidents Chapter.

2. In the Advanced Search, the Support Coordinator Supervisor will remove the Support Coordinator filter criteria by clicking on the “x”.

3. Click on the ellipsis for the SCA Assignment worker.
4. The worker search dialog box displays. Type Assignment in the Search Text box.

1. Click Search. The worker will appear in the search results. Click on the worker’s name.
2. The worker’s name will appear in the field. Click Search.
3. Results will display.

5. Select the record from the list view grid.

6. The Incident Details page will display, and the Support Coordinator Supervisor can review the Incident record.

7. Reviewing the record can be done by:
   a. Navigating by the subpages located in the upper left-hand corner of the page, -or-

   ![Subpages](image)

   b. Selecting Critical Incident Report from the Reports menu. This report pulls data from the Incident Details page, the Participant details page, Notes and the Critical Incident Reporting form.

   ![Reports](image)

8. A new window will display with the report.
9. After reviewing the report, close the report tab by clicking on the “x” and return to the Incident Details Page.

Assign a Support Coordinator

1. Scroll down to the Decision section and assign a Support Coordinator.

2. Click on the **ellipsis**. A search dialog box will open.
3. Type the Support Coordinator's last name in the field. Click **Search**.

4. Click on the worker's name in the search results grid. This will close the search window.

5. The Incident Details page will appear with the Support Coordinator's name in the Support Coordinator field.

6. Change the Disposition from Pending to OAAS SC Assigned.

7. Click > **File** and Select > **Save and Close Incident**.
Support Coordinator (SC) Workflow

SC Initial Entry to begin the Incident Workflow (SC entering incident)
The Incident entry workflow begins once an incident has been reported.

1. Login into SIMS
2. Click the Incidents chapter.

3. Click File > Add Incident.

Add Incident Screen-Beginnings of the Incident Record
34. Complete ALL Fields in the Event Section.
35. Disposition and Status fields will default to Pending in the Decision section. (You will return to this page later in the workflow to make changes.)
36. Click File > Save Incident.

Workflow Wizard

This workflow wizard will auto-trigger to help you complete the Incident record after Save Incident.

Tickler- 1. Search for Participant

1. Click on the first tickler, Step 1. Search for Participant.
2. The Participant details page will auto-launch.
3. Click **Tools** in the menu bar and select **Search for Person**

4. The People Search window will open. Use the Search box or the filters to set your search query for your client involved in the incident.
5. Search results will appear in a list view grid.

6. Click anywhere on the appropriate participant record to select the participant involved in the incident.

7. A dialog box will pop up, asking you how you would like to attach the selected record. 
   
   *This auto-populates the available information from the People record into the Participant Details page.*

8. Select **Overwrite Participant Data > OK.**

9. Click **File>Save Involved Person.**
Note
After selecting Save Involved Person from the File menu will trigger the following fields to populate on the Participant Details page; Marital Status, Living Arrangements, Legal Status, Program Participation and MFP.

10. The tickler in the Search for Participant Workflow Wizard will be crossed out.

Tickler- 2. Identify Participant and Service Type
11. Click on the next tickler, Step 2. Identify Participant and Service Type.

13. Identify the Involved Person by selecting from the Participant dropdown menu.
14. Click File> Save Documentation.
15. This will navigate you back to the Workflow Wizard window where the second tickler is crossed out.

Tickler – 3. Finish Critical Incident Report
17. Click on Critical Incident Report Form in the search result grid.
18. The Service Type field will auto-populate.

Service Type: ADHC

19. Complete all the relevant items on the Critical Incident Report.

**Note**
If you realize at this point that you have selected the wrong participant, clear the name from the Participant field and click File > Save and Close Documentation. Click on the first tickler and search and select the correct participant. After saving the participant record, click and complete the next two steps.

20. Change the Status from Pending to Complete.

**Critical Incident Report Form**

<table>
<thead>
<tr>
<th>Documentation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Date *</td>
</tr>
<tr>
<td>Reported By *</td>
</tr>
<tr>
<td>Document Name *</td>
</tr>
<tr>
<td>Status *</td>
</tr>
<tr>
<td>Division</td>
</tr>
<tr>
<td>Participant</td>
</tr>
</tbody>
</table>

**Note**
When the Status is changed to Complete on the Critical Incident Report Form, the system will automatically assign the Incident record to the Support Coordination Agency. The Assignment will appear on the Incident details page under the Decision section after the page is refreshed.
21. Click **File > Save and Close Documentation** which will bring you back to the Workflow Wizard window.

22. Click **File > Close Documentation**.

23. Click **File > Close Workflow Wizard**. It will take you back to the Incident Details page.

24. Click the Incident Subpage.

25. Scroll to the Decision section and change the Disposition from Pending to **Support Coordinator Created Record**.

26. Click **File > Save and Close Incident**.

**Additional Ticklers**

Additional Ticklers may appear based upon the particular category selected. Please refer to the incident category section for further instruction.
Support Coordinator Supervisor (SCS) Workflow

Support Coordinator Supervisors will be checking SIMS throughout the day for newly reported incidents as well as active incidents. The Support Coordinator Supervisor will monitor the Incidents Chapter and assign Support Coordinators to new incident records.

Incident Review

10. Click on the Incidents Chapter.

11. In the Advanced Search, the Support Coordinator Supervisor will remove the Support Coordinator filter criteria by clicking on the "x".

12. Click on the ellipsis for the SCA Assignment worker.

13. The worker search dialog box displays. Type **Assignment** in the Search Text box.

4. Click Search. The worker will appear in the search results. Click on the worker’s name.

5. The worker’s name will appear in the field. Click Search.
6. Results will display.

14. Select the record from the list view grid.

15. The Incident Details page will display, and the Support Coordinator Supervisor can review the Incident record.

16. Reviewing the record can be done by:
   a. Navigating by the subpages located in the upper left-hand corner of the page, -or-

   ![Subpages](image)

   b. Selecting Critical Incident Report from the Reports menu. This report pulls data from the Incident Details page, the Participant details page, Notes and the Critical Incident Reporting form.

17. A new window will display with the report.
18. After reviewing the report, close the report tab by clicking on the “x” and return to the Incident Details Page.

Assign a Support Coordinator

8. Scroll down to the Decision section and assign a Support Coordinator.

9. Click on the ellipsis. A search dialog box will open.
10. Type the Support Coordinator’s last name in the field. Click **Search**.

11. Click on the worker’s name in the search results grid. This will close the search window.

12. The Incident Details page will appear with the Support Coordinator’s name in the Support Coordinator field.

13. Change the Disposition from Support Coordinator Created Record to **OAAS SC Assigned (SC Created)**.

14. Click > **File** and Select > **Save and Close Incident**.

**Note**
If the Participant of the Incident is only working with a Support Coordination Agency, skip to section: **Incident Review – Follow Up Notes**

---

**Direct Service Provider Assigns a DSP Worker to SC Created Record**

When a Support Coordinator creates an incident record and the participant works with a Support Coordination Agency and a Direct Service Provider, the Direct Service Provider needs to assign the record to a DSP Worker.
Switch role to **Direct Service Provider**

1. Click on the Incidents Chapter.
2. The Search Results will display records. Incident records created by a Support Coordinator will have a Disposition equal to **Support Coordinator Created Record or OAAS SC Assigned (SC Created)**.
3. Click on the record.
4. The Incident Details page will display.
5. Click on the ellipsis for the **Name of Reporter** field.

6. The worker search dialog box will display.
7. Type the last name of the worker in the “Search Text” field. Click Search.

8. The search results will display. Click on the worker’s name in the grid.
9. The name of the Direct Service Provider worker will now display in the **Name of Reporter** field.
10. Click File > Save and Close Incident.

**Note**
This will allow the Support Coordinator and the Direct Service Provider worker to write notes to each other within the record.

**SC Incident Review Workflow (DSP or SC entered incident start here)**
Support Coordinators will be checking SIMS throughout the day for newly reported incidents as well as active incidents. The Support Coordinators will monitor the Incidents Chapter where the search results will display Incident records assigned to them.

1. Login into SIMS, My Work will display.
2. Clicking the **Incidents chapter** and use the Advanced Search to locate records.

3. After locating the record in the search results, click the Incident to open.
4. Reviewing the record can be done by:
   a. Navigating by the subpages located in the upper left-hand corner of the page, or
   
   ![Incident Subpages]

      i. This report pulls data from the Incident Details page, the Participant details page, Notes and the Critical Incident Reporting form.

Follow-up Note

After reviewing the record, the Support Coordinator can include a Follow Up-Note as part of their review.

1. Click File > Add Note which will display the Note Details page.
2. In the **Note Type Field**: Select > **Follow Up: Support Coordinator**

3. Additional Data fields will appear. Record follow up notes in the Note textbox and complete additional data fields if relevant.
4. Change Status from Pending to Complete.
5. Click **File > Save and Close Note.** This will bring you back to the Notes List page.

6. Click on the Incident subpage which will bring up the Incident details page.

7. Scroll to the Decision section and change the Disposition to Support Coordinator Review Completed.

8. Click File > Save and Close Incident.

**Final Follow-up**
SC required to enter notes per the OAAS RO staff request.

1. **Login into SIMS**, My Work Page is displayed.
2. Under the Incidents column, there is an Incident Notes List pane
3. Click > **Right Arrow** to expand notes are listed by their Status.

4. Select the Status type (Complete, Draft, Pending).
5. The Incident Notes List page will open with a list view grid of notes with the particular Status type.

6. Click on the Note with a **Note Type = Follow Up Request**. The Note Details page will open.

7. After reviewing the note from OAAS RO Staff, **Click>Tools>Mark as Read**.

8. The Note Recipient Status will be updated to Read.
9. **Click File > Close Note.**

**Note**
Take note of Incident ID.

10. **Click>Incidents Chapter.**
    a. Use the Advanced Search to locate records.
       i. Apply the filter **Status = Pending** and
       ii. Apply the filter **Disposition = OAAS Regional Office Staff Reviewed – Follow up Needed**
       iii. Click> **Search**

11. After locating the record in the search results, click to open.

12. **Click>Notes subpage.**

13. Click **File > Add Note**

14. In the **Note Type Field>** Select> **Follow Up: Support Coordinator.**

15. After completing the Note, change that Status to Complete.

16. Click **File > Save and Close Note.**

17. **Click>Incidents Subchapter** to view the Incident Details page.

18. Scroll to the Decision section and change the Disposition to Support Coordinator Reviewed – Follow Up Complete.
19. **Click File > Save and Close Incident.**

**Workflow Wizard: Final Closure**

1. A Workflow Wizard will trigger for the Support Coordinator once the RO Manager saves incident with a Disposition = Incident Closed. SC will need to send out the Participant Summary Report within 15 days after this Final Supervisory Review and Closure by RO Manager.
2. The SC will monitor Closed Incident Record in two ways: My Work or the Incidents Chapter.

**My Work**

3. SC will monitor My Work > Incidents > My Incident Ticklers.

4. Click on Ticklers which will open the My Incidents Ticklers page.
5. Uncheck Apply Alert Days Before Due in the Search Filter box and click on Search.
6. This will refresh the search results with Ticklers that have been configured with a specific number of days before the due date to remind users of the task to be completed.

7. Hover your mouse over the right facing arrow at the end of the tickler row. A flyout menu will display that reads “Open Incidents.”
8. Click on Open Incidents.
9. The Incident record will open to the Incident Details Page.
11. Click on the Print icon to make a copy and mail to the Incident Participant.

12. Click on Save to Note at the top of the page.
13. The Note Details page will open with the Participant Summary of Critical Incident Report as a note attachment.
14. Change the Note Type to Participant Summary Report.
15. Document the date that report was sent out in the Note textbox.
16. Click Append Text to Note.

17. Change the Status from Pending to Complete.
18. Click File > Save and Close Note.
19. Click File > Close Incident.

The Incidents Chapter

20. Click on the Incidents Chapter.
21. Set the Advanced Search filter to:
   a. Status = Complete
   b. Disposition = Incident Closed
22. Click Search.
23. The list view grid will display all records that the RO Manager has reviewed and closed.
24. Locate the record in the list view grid and open.
25. Follow steps 10-19 in previous section.
Regional Office (RO) Manager Workflow

Regional Office Manager assigns a Regional Office staffer and designates a priority status to the Incident record.

1. Login to SIMS
2. Click > Incidents Chapter
3. Search for Incident records by using the Advanced Search both filters.
   a. Set filter to Disposition = Support Coordinator Reviewed – Not Eligible.
   b. Set filter to Disposition=Support Coordinator Reviewed

Disposition= Not Eligible (Did Not Meet the MME criteria)

1. Select the record in the search results, click to open.
2. Reviewing the record can be done by:
   a. Navigating by the subpages located in the upper left-hand corner of the page, or
      i. This report pulls data from the Incident Details page, the Participant details page, Notes and the Critical Incident Reporting form.
3. After reviewing the record, Click> Incident subpage to view the Incident Details page.
4. Scroll down to the Decision section and update the Disposition = Not Eligible and Status = Complete. This will render the record read only.

5. Click File > Save and Close Incident.

Disposition= Support Coordinator Review Complete

1. Select the record in the search results, click to open.
2. Click> Incident Subpage
3. View the incident Details page, scroll down to the Staff Assigned Field, Click> Ellipsis Button

4. A search dialog box will pop up. Type> last name RO staff> Click> Search.
5. A list view grid will appear, **Click>RO staff name**. The search window will close.

6. The Incident Details page will appear with the name entered in the Staff Assigned field.

7. Designate the Priority by making a selection from the dropdown list.

8. Change the Disposition from Support Coordinator Review Complete to OAAS Staff Assigned.

9. Click **File > Save and Close Incident Record**.

**Final Review and Incident Closure**

1. Click **>Incidents Chapter**
2. Search for Incident records by using the Advanced Search both filters.
   Set filter to **Disposition = OAAS Regional Office Staff Review Complete**

1. After locating the record, click to open and review.
2. Click>Incidents Subchapter to view Incident Details page
3. Scroll to the Decision section and change the following fields:
   a. **Disposition = Incident Closed**
   b. **Status = Complete**
4. Click File > Save and Close Incident.

**Note**
When an incident is saved with a Disposition = Incident Closed, a Workflow Wizard will trigger for the Support Coordinator to send out the Participant Summary Report within 15 days after Final Supervisory Review and Closure.

### Review Grant Extension Requests

1. Login to SIMS. My Work Page is displayed.
2. **Click>Incident Notes List Pane>Complete**
3. In the list view grid>Click and review the notes written by RO office staff requesting an extension.

   ![Incident Notes List](image)

   **Note**
   Take note of Incident ID.

4. **Click>Incident Chapter.**
5. Use the **Advanced Search>Filter>Incident ID>Enter ID Number**
6. **Click>Search.**
7. Select Incident from list view grid.
8. **Click>Incident Subchapter** to view the Incident Details page.

### Approve Grant Extension

1. On the incident details page scroll to the Decision Section and make the following changes:
a. **Disposition = Change to Extension Approved.**

b. It will display the **Number of Days to Extend Field > Type > 30.**

9. **Click File > Save Incident.**

10. The new due date will auto-populate in the Due Date field.

11. **Click File > Close Incident.**

**Deny Grant Extension**

1. On the incident details page scroll to the Decision Section and make the following changes:
Regional Office (RO) Staff Workflow

1. Log into SIMS, My Work will display.
2. Locate the Incident Records assigned by your RO Manager can be completed by:
   a. Clicking OAAS Staff Assigned in the Disposition pane under Incidents. –or.
   b. Clicking the Incidents chapter.
      i. Use the Advanced Search to locate records.
      ii. Apply the filters Status = Pending and Disposition = OAAS Staff Assigned
      iii. Click> Search
3. Select the incident record from the grid list results.

4. Reviewing the record can be done by:
   a. Navigating by the subpages located in the upper left-hand corner of the page, or
   c. This report pulls data from the Incident Details page, the Participant details page, Notes and the Critical Incident Reporting form.

5. After reviewing the record, Click > Incident Subpage to view the incident details page.

Request Incident Follow Up Note

1. On the Incident Details page, scroll to the Decision section.

2. Change the Disposition to OAAS Regional Office Staff Reviewed – Follow up Needed.
3. Click **File > Save Incident**.
4. Click on the **Notes subpage**.
5. Click **File > Add Note** which will open the Note Details page.
6. In the **Note Type Field** > **Select** > **Follow Up Request**.
7. In the **Add Note Recipient Field** > Click > Ellipsis.

8. A search dialog box will appear.
9. **Type** > **last name of SC** in the textbox
10. **Click** > **Search**.

11. The search results will appear in a list view grid. **Click** > **SC Name**
12. The dialog box will close and bring you back to the Note Details page.
13. You will see the Note Recipient’s name at the bottom of the page.

14. Change the Status from Pending to Complete.
15. Click **File > Save and Close Note**.
16. **Click** > **Incident subpage**.
17. Click **File > Save and Close Incident**.

**Follow-up is Complete**

Frequent monitoring of the Incidents Chapter will allow Regional Office Staffers to be notified of Incident records whose Disposition = Support Coordinator Reviewed – Follow Up Complete.
1. Login to SIMS and My Work will display.
2. Locate the Incident Records assigned by your RO Manager can be completed by:
   a. Clicking Support Coordinator Reviewed - Follow Up Complete in the Disposition pane under Incidents. --or.
   a. Clicking the Incidents chapter and use the Advanced Search to locate records.
      i. Apply the filters Status = Pending
         Disposition = Support Coordinator Reviewed-Follow-up Complete
      ii. Click> Search
3. Select the incident record from the grid list.
4. Click>Notes subpage.
5. Click File > Add Note.
6. In the Note Type field>Select>Participant Summary Report.
7. Type the Summary Report in the Note textbox.
8. In the Add Note Recipient Field>Click>Ellipsis
   18. Type>last name of SC in the textbox
9. Click>Search
10. Select the Support Coordinator as a Note Recipient.
11. Change Status to Complete.
12. Click File > Save and Close Note.
13. Click>Incident subpage.
14. Scroll to the Decision section and change the Disposition to OAAS Regional Office Staff Review Complete.
15. Click File > Save and Close Incident.

Grant Extension Requests
A situation may arise to grant extension is requested.

1. Login into SIMS, My Work is displayed.
2. Click>Incidents Chapter
3. Use the Advanced Search to locate records.
4. Apply the filters Status = Pending and Disposition = Extension Request
5. Click> Search.
6. Open the Incident record and scroll to the Decision section.
7. Change the Disposition to Extension Request.
8. Click File > Save and Close Incident.
9. Click>Notes subpage.
10. Click File > Add Note.
11. The Note Details page will display.

12. In the **Note Type Field**>Select> **Extension Request**.
13. In the **Add Note Recipient Field**>Click> **Ellipsis**
14. Type> **last name of RO Manager** in the textbox
15. Click> **Search**
16. Select the RO Manager as a Note Recipient.
17. Change the Status to Complete.
18. Click File> **Save and Close Note**.
19. Click> **Incidents subpage**.
20. Click File> **Save and Close Incident**.

**Common Functions**

Throughout this training guide, some functions are performed multiple times. Rather than describing the complete function each time, the steps to perform the function are included in this section, with a reference to this section in the instruction.

**Switching Roles**

Throughout the application, you may use many different Roles. Roles define a set of capabilities you have within SIMS, and each Role performs different functions When you switch roles, the following process must be followed:

1. Go to the upper-right portion of the screen, in the **Role** field

2. Click the down arrow and then select the **Role** you want to work with. You may not see all the roles as displayed in the screenshot below.
3. Click **Go**

![Image of Role selection]

**Activities- Ticklers**

Within each Pane on the My Work homepage, numbers will be visible next to different activities requiring attention or completion. These numbers represent the number of activities that are due. For example, in the screenshot below, one can see that there are three “ticklers” or reminders.

![Image of My Work homepage with ticklers]

**Tickler Workflow**

1. To display the ticklers, click anywhere in the row, as highlighted in the screenshot above. Ticklers will then display:

![Image of My Incidents Ticklers table]

2. To complete a task associated with the tickler, first click on the record. In the screenshot below, the first record was selected revealing a task guide known as a **Workflow Wizard**:
   a. To activate a **Workflow Wizard**, click anywhere in the blue box.
     
     ![Image of Workflow Wizard]
   
   b. Once the tickler task has been completed, the Date Completed column in the tickler will automatically update with the date of completion.
3. For ticklers that have a due date in the future, uncheck the **Apply Alert Days Before Due** and click on search. The list view grid will refresh and present a list of the ticklers and their due dates.

![List View Grid](image)

Completing a form via a Workflow Wizard or from the ticklers list, will flag the tickler as complete. It will not mark the status of the form/assessment as complete. If the status = pending, you will have to navigate to the assessment tab and finish filling out the form and change it to complete.

Prior Involvement in Incident Reports

1. If your search results with a match, you can review the participants’ prior involvement in any incidents by clicking on the Prior Involvement Report link at the end of the Participants’ row.

![Prior Involvement Report](image)

2. A Production Report window will open with the report output.
3. To close the report window, select Exit from the IE File menu.

**File Menu Functions**

As you are working with incident records, you will save and close records. This is done on the **File** menu, located near the top of your screen. The **File** menu options change, depending on what you’re doing; the screenshot below displays what the **File** menu might look like. Some examples include and are not limited to: **Save, Save and Close, Print, and Add Incidents**.

The table below describes some of the **File** actions you’ll work with as you are creating an incident record.

<table>
<thead>
<tr>
<th>File Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>History</td>
<td>Allows user view history changes to the data in view.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves changes since the last save and keeps the record open. Saving a record can be done at any time.</td>
</tr>
<tr>
<td>Save and Close</td>
<td>Saves changes since the last save and closes the record.</td>
</tr>
<tr>
<td>Print</td>
<td>Allows user to print the information on the current screen.</td>
</tr>
<tr>
<td>Delete</td>
<td>Allows user to delete the record permanently.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the record without saving any recent changes.</td>
</tr>
</tbody>
</table>

When you need to add, remove or save files, the **File** menu is the place to go. An example in the directions could appear as: go to **File > Save and Close Notes**. Closing a window by clicking on the “X” in the top right-hand corner of the window is not recommended. Information may be lost.

**Multi Select Boxes**

**Using the Arrow Buttons**

Some areas of the application require you to select items from a list, and move them from one field to another, using arrow buttons. If you hover over one of the arrow buttons, a tooltip is displayed that describes what the button does. In the screenshot below, the mouse was hovering over the button to move selected items to the right.

**Button Definitions**

- Move all items from the left to the right
Move selected items from the left to the right
Move selected items from the right to the left
Move all items from the right to the left

Using the Shift and Ctrl keys
If you want to select more than one item, and the items are all together, press and hold the Shift key on your keyboard and select the first and last records in the group. Then, click the right-facing button to move all items to either the right or left field.
If you want to select more than one item, and the items are not together, press and hold the Ctrl key on your keyboard and click the records you want. Click the right-facing button to move the items to either the right or left field.

Example
In the screenshot below, the applicant is requesting information on a mental health condition and a substance use disorder. You could either select each item from the left side and click the right-facing arrow to move them to the right, or use your Ctrl key to select both items at the same time and then click the right-facing arrow.

List Views and Search Filters
In various areas of the SIMS, records may appear on a List View screen. These screens limit the number of records returned at one time.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="First" /></td>
<td>Jumps to the first record in the list</td>
</tr>
<tr>
<td><img src="image" alt="Previous" /></td>
<td>Jumps button jumps to the previous record in the list</td>
</tr>
</tbody>
</table>
Tip
You can also modify the number of records returned in the list view by entering the desired number in the “Retrieve [15] records at a time” field and then clicking on one of the record search buttons (i.e., First, Previous, Next, Last).

You may sort the records by ascending or descending order by clicking on the column headers in the list view.

Advanced Search
The Advanced Search function allows you to look for existing data. There are multiple options and an expanded range of input variables for detailing your criteria to find the records you need.

To search for a Consumer using the Advanced Search function, take the following steps:

1. Click the Advanced Search link.
   a. The Advanced Search window is displayed.
2. Once you have entered your search criteria in the Filters section, click Search.
3. The system displays all items matching the search criteria you defined.

Note
You will only be able to see items that are permitted by security settings for your User ID.

Advanced Search Window
Each filter allows you to select from the following comparison search criteria:

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
</table>

11711 West 79th St. Lenexa, KS 66214
<table>
<thead>
<tr>
<th>Filter Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equal To</td>
<td>Returns records that match the entered criteria. For example, if <code>&lt;Last Name&gt;</code> is entered as “equal to” a specific person’s name, the Consumer records assigned to that Worker will be returned.</td>
</tr>
<tr>
<td>Begins With</td>
<td>Returns records that begin with the entered criteria. For example, if <code>&lt;Last Name&gt;</code> is entered as “begins with” ‘T’ the system will return records assigned to the Worker having last names that start with ‘T’, such as Tester and Thomas.</td>
</tr>
<tr>
<td>Ends With</td>
<td>Returns records that end with the entered criteria. For example, if you search on <code>&lt;Last Name&gt;</code> “ends with” ‘r’, you can retrieve records where a Consumer’s name ends in ‘r’, such as Tester.</td>
</tr>
<tr>
<td>Not Equal To</td>
<td>Returns records that do not match the entered criteria. For example, if a particular name is entered for <code>&lt;Last Name&gt;</code>, the system will return a list of records except those records for the name provided in the search criteria.</td>
</tr>
<tr>
<td>Greater Than</td>
<td>Returns records that are dated later than the entered criteria. For example, if <code>&lt;DOB&gt;</code> is entered as “greater than” ’03/01/2015’, the system will return all records with a record whose date of births are after March 1, 2015.</td>
</tr>
<tr>
<td>Less Than</td>
<td>Returns records that are dated earlier than the entered criteria. For example, if <code>&lt;DOB&gt;</code> is entered as “less than” ’03/31/2015’, the system will return data for all records with a birth date before March 31, 2015.</td>
</tr>
<tr>
<td>Contains</td>
<td>Returns records that contain the entered criteria. For example, if <code>&lt;Last Name&gt;</code> is entered as “contains” specific values in the person’s name, the Consumer Record(s) assigned to that worker with those values would be returned.</td>
</tr>
<tr>
<td>Blank</td>
<td>A record is returned where the selected field does not have a value in the field.</td>
</tr>
<tr>
<td>Non-Blank</td>
<td>Returns records where the selected field does have a value in the field.</td>
</tr>
</tbody>
</table>

**Filtering Search Criteria**

In addition, you can search on these filters by applying specific criteria (and/or) search parameter:

- **AND** - Tightens your search: records returned only if meeting **ALL** criteria.

  **Example**
  
  Find Consumers where `<DOB>` is greater than (> March 1, 2000 and `<DOB>` is less than (<) June 30, 2015. This returns all reports dated between the two dates entered.

- **OR** - Broadens your search; records returned if meeting **EITHER** criteria:

  **Example**
  
  Find records where `<Last Name>` equals `<Jones>` or `<DOB>` = “June 22, 1998.” The system returns records for Jones regardless of date of birth, and also returns any consumer records whose birth date is 06/22/2015.

Once you have entered your search criteria, click the **Search** button.
The system displays all items within the search criteria indicated.

**Note**
Information rendered is based upon security permission settings for your User ID.

Did your search return the expected results? If not, click the *Reset* button to clear your criteria. Reconsider your filters and try again.
# Incident Category Specifics

Criteria of the category and additional information specific to the particular incident category selected.

*Note to Support Coordinator (SC): If the SC discovers/witnesses an Abuse, Neglect, Exploitation or Extortion incident involving a participant over the age of 18, the SC should immediately verbally report the incident to APS.*

The SC shall not enter the information regarding APS Cases aged over 18 into the Incident System. This only applies to APS cases aged over 18.

---

## INCIDENT CATEGORIES: (Check only those that apply)

<table>
<thead>
<tr>
<th>Category</th>
<th>Checked</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS Incident Type (For use by Regional or LGE personnel only)</td>
<td>☐</td>
</tr>
<tr>
<td>Major Injury</td>
<td>☐</td>
</tr>
<tr>
<td>Fall</td>
<td>☐</td>
</tr>
<tr>
<td>Death</td>
<td>☐</td>
</tr>
<tr>
<td>Loss or Destruction of Home</td>
<td>☐</td>
</tr>
<tr>
<td>Major Medical Event</td>
<td>☐</td>
</tr>
<tr>
<td>Major Behavioral Incident</td>
<td>☐</td>
</tr>
<tr>
<td>Major Medication Incident</td>
<td>☐</td>
</tr>
<tr>
<td>Involvement with Law Enforcement</td>
<td>☐</td>
</tr>
</tbody>
</table>

Please see the OAAS Critical Incident Reporting Manual: [http://ldh.la.gov/assets/docs/OAAS/CIR/CIR-Policy.pdf](http://ldh.la.gov/assets/docs/OAAS/CIR/CIR-Policy.pdf)