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Incident Management  
Statewide Incident Management System (SIMS) maintains incident records for participants/victims/patients who are 

served by Louisiana DHH. 

 

Introduction  This training introduces you to the basic functions of adding and maintaining 
incident records for the Office for Citizens with Developmental Disabilities 
(OCDD) (Waivers). 

Importance  Your confidence in using SIMS for processing, follow-up/investigation and 
reporting workflows will increase as you develop proficiency in the software. 

Overview  To help the Louisiana Department of Health develop the necessary skills and 
understanding to effectively use SIMS to perform the reporting workflows in 
a Critical Incident Reporting context. 

Objectives   Log into and out of SIMS 

 Successfully navigate the program 

 Understanding Ticklers, Dashboards, Workflow Wizards, Alerts, Forms, 
Word Merges and Reports 

 Following the steps in the guide, accurately enter an Incident record 

 

Topics Topic Page 

Initial Incident Entry Workflow by DSP 17 

Incident Review (DSP Created) and Assignment of Support 
Coordinator 

28 

Incident Review – Follow Up Notes 32 

Initial Incident Entry Workflow by SC 36 

Incident Review (SC Created) and Assignment of Support 
Coordinator 

43 

 Direct Service Provider Assigns a DSP Worker to SC Created Record 46 

 Incident Does Not Meet Criteria (Major Medical Events) 50 

 Incident Category = Death 58 

 Incident Follow Up by Support Coordinator 65 

 Incident Follow Up by LGE Medical Certification Specialist 67 

 Final Review 72 

 Grant Extension: Approval 76 

 Grant Extension: Denial 79 

 Associated Incidents 83 

 Reports 86 
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Icons Used in this Manual 

Icon Description 

 

 

 

Tip 

Tips provide general recommendations on how to make it easier or more 

productive to use the SIMS. 
 

Caution 

The Caution icon highlights areas of note or concern, where failure to use the 

system properly may cause or exacerbate problems. 
 

Note 

Notes provide additional information of general interest about a specific 

function or process of SIMS. 
 

Example 

Examples are provided to help you develop a better understanding of the 

subject area and how the SIMS may be used in a specific scenario of 

relevance. 
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SIMS Basics 
SIMS is a web-based system that is accessed from a Web browser, specifically Internet 

Explorer® (IE).  Your workstation will be configured before you “go live” to allow the system 

and all its functionality to operate properly.  If you experience any problems during training or 

after “go live”, please coordinate with your System Administrator to evaluate the issue. 

Enabling Pop-Up Windows 

SIMS uses pop-up windows to display information to users. It is important to allow these pop-

ups to be displayed on your screen.  To enable pop-up windows, go to Internet 

Explorer>Tools> Pop-Up Blocker>Turn Off Pop-up Blocker.   

 

In the future when you try to access SIMS from a workstation that is not your own, the default 

set up on the workstation may enable some other type of pop-up blockers (Google™, Yahoo®, 

MSN®, etc.). Be sure to follow the instructions to allow the use of pop-up windows.  

 

The specific steps you need to take may vary depending on the version of IE you are running. 

Check with your System Administrator whenever you are unable to resolve this issue on your 

own. 

 

Screen Stacking 

In SIMS, you will do a lot of opening and closing of screens (windows). As you’re working, you 

can have many screens open and not know because they’re stacked on top of each other. There 

is no harm in this, but it can make working in SIMS more cumbersome. Open screens can 

prevent you from getting to another area of the program. On the other hand, closed screens can 

also prevent you from moving around. 

If a screen has been closed, but should have remained open, you’ll see an error message similar 

to this: 
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 Best Practices recommend that you click File > Save and Close when 

you’re saving records. This prevents unnecessary screens from staying 

open.  

 

Log into SIMS 

 Your System Administrator will provide you with the URL (Internet 

Address) of the WellSky Customer Portal and your login 

credentials for SIMS when appropriate. 

 

1. Open Internet Explorer and then enter the URL for SIMS 

2. At the login, type your User ID and Password 

3. Click Login 

 

a. The Dashboard is displayed 

 

Exit SIMS 
To exit SIMS:  

1. In the upper right portion of the screen, click Sign Out 
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My Work  
My Work is your home page and tasks might be managed.  When you first log in, you will begin 

from here. Keep in mind that your My Work page may differ from that of your co-worker. Roles 

determine which features you may have.  

 

My Work Screen Elements 
There are several parts of the My Work screen, as shown in the screenshot below: 

 

 

 

 

The File menu is located throughout the program. Items on the File menu 

vary, depending on what you are doing. One of the more common 

functions you’ll use is the File > Add Notes and File > Save and Close 

Notes. 

 

The tabs along the top of the screen are called Chapters. A chapter is like 

a section of the program. To move to another chapter, just click it.  If you 

have the “UTILITIES” Chapter, let your supervisor know immediately.  This 

chapter is reserved for IT. 

 

My Work is divided into areas for consumers, providers, resources and 

tasks. You may see all or just some of these areas. 

 

Within each area are boxes that contain information. These are referred to 

as Panes. 

 

Each pane includes a down arrow. When you click the down arrow, items in 

the pane are collapsed. This is helpful if you need more space on your 

screen. To expand the items in the pane, click the now right-facing arrow. 
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Many areas of the program allow you to collapse sections (panels). Click 

the down arrow in the circle . When you click it, it becomes a right-

facing arrow  

 

Activities 
Within each Pane on the My Work homepage, numbers will be visible next to different items. 

These numbers represent the number of activities that are due. For example, in the screenshot 

below, one can see that there are four “ticklers” or reminders.  

 

1. To display the ticklers, click anywhere in the row, as highlighted in the screenshot above. 
Ticklers will then display: 

 

 

2. To complete a task associated with the tickler, first click on the record. In the screenshot 
below, the first record was selected revealing a task guide known as a Workflow Wizard: 

a. To activate a Workflow Wizard, click anywhere in the blue box. 
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b. Once the tickler task has been completed, the Date Completed column in the tickler 
will automatically update with the date of completion.  

3. For ticklers that have a due date in the future, uncheck the Apply Alert Days Before 
Due and click on search.  The list view gird will refresh and present a list of the ticklers 
and their due dates. 

 

 

 
Completing a form via a Workflow Wizard or from the ticklers list, will flag the 

tickler as complete.  It will not mark the status of the form/assessment as 

complete.  If the status = pending, you will have to navigate to the assessment tab 

and finish filling out the form and change it to complete. 

 

Navigating the Application 

This section provides a brief overview and some tips for working in the application. 

Chapters 

Chapters are links to different areas of SIMS.  Authorized users can access chapters at any time 

by simply clicking the desired Chapter button (or tab) across the top of the screen.  Note that 

not all workers can see all the listed chapters. Your view may differ from the example below.  

(Remember, every Role will have different Chapters. If you have the “UTILITIES” Chapter, let 

your supervisor know immediately.  This chapter is reserved for IT.) 
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Chapter Definition 

Incidents Contains information about every incident.  This includes the 

patient and provider involved, the incident reporting form and 

notes.  

Reports Allows management and some users to easily view and create 

reports from the system’s available data. 

Providers Contains information about every individual or agency that 

provides a service to a consumer.  It also contains information 

about the workers associated with a provider.  

Consumers Contains information about every individual that receives a 

service from a provider.   

 

File Menu Bar 

The File menu is displayed throughout the application and is located in the upper left corner of 

the screen. Depending on the screen that’s open, other menus may be displayed. This is the 

location where you’ll go to create or add files, close and save files and print files, among other 

functions. 

Additional functions remain available under each option. Hovering above each File Menu bar 
category will expand additional menus. Access to these are granted based on the permissions 

which are driven by roles.  

 

 

When users scroll through a page in SIMS, the File Menu header is frozen so that users will 
always be able to access these File Menu functions no matter where the cursor is located on the 

page.  
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 File – Contains the functions to add a new record or to view history changes to the data in 
view. 

 

 Edit – Provides the ability to make changes to the data included in the record. 

 

 Tools - Provides the user with additional functionality based on the page currently in view. 

 

 Ticklers - Provides the user with a list of “ticklers” or reminders generated for a specific 
Provider. This menu is only displayed in the Provider’s record. 

  

 Reports – Lists standard reports built into the WellSky software. Additional reports may be 

available to certain roles or groups. If a user has access to the Reports Menu, click the menu 
and select the report and it will open in a new window.  

 

 Word Merge - Lists documents that have been uploaded to the application using the Word 

Merge Utility and are available to certain roles and groups. If a user has access to the Word 
Merge File menu, to access the document, click the file menu and select the document and it 
will open a new window.  

 

 

Incident Records: File Menu 

As you are working with incident records, you will save and close records. This is done on the 

File menu, located near the top of your screen. The File menu options change, depending on 

what you’re doing; the screenshot below displays what the File menu might look like.  Some 

examples include and are not limited to: Save, Save and Close, Print, and Add Incidents. 

 

 

The table below describes some of the File actions you’ll work with as you’re taking and logging 

calls. 
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File Menu Description 

History Allows user view history changes to the data in view. 

Save Saves changes since the last save and keeps the record open. 

Saving a record can be done at any time. 

Save and Close Saves changes since the last save and closes the record.  

Print Allows user to print the information on the current screen. 

Delete Allows user to delete the record permanently. 

Close Closes the record without saving any recent changes. 

 

 

 

 When you need to add, remove or save files, the File menu is the place to go.  An 

example in the directions could appear as: go to File > Save and Close Notes.  

Closing a window by clicking on the “X” in the top right-hand corner of the window 

is not recommended.  Information may be lost. 

 

 

Multi Select Boxes 

 
 

Using the Arrow Buttons 
Some areas of the application require you to select items from a list, and move them 

from one field to another, using arrow buttons. If you hover over one of the arrow 

buttons, a tooltip is displayed that describes what the button does. In the screenshot 

below, the mouse was hovering over the button to move selected items to the right. 

 

Button Definitions 
 
 Move all items from the left to the right 

 Move selected items from the left to the right 

 Move selected items from the right to the left 

 
 Move all items from the right to the left 
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Using the Shift and Ctrl keys 
If you want to select more than one item, and the items are all together, press and hold 

the Shift key on your keyboard and select the first and last records in the group. Then, 

click the right-facing button to move all items to either the right or left field. 

If you want to select more than one item, and the items are not together, press and 

hold the Ctrl key on your keyboard and click the records you want. Click the right-facing 

button to move the items to either the right or left field. 

Example 

In the screenshot below, the applicant is requesting information on a mental health 

condition and a substance use disorder. You could either select each item from the left 

side and click the right-facing arrow to move them to the right or use your Ctrl key to 

select both items at the same time and then click the right-facing arrow. 

 
 

 

List Views and Search Filters 

In various areas of the SIMS, records may appear on a List View screen. These screens limit 

the number of records returned at one time. 

 

 

 

List View screens allow you to quickly retrieve a desired record.  If the desired record is not 

displayed on the initial list view, you can click on one of the following buttons to scroll through 

the returned records: 

 

 

Button Description 

 

Jumps to the first record in the list 

 

Jumps button jumps to the previous record in the list 
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Jumps to the next record in the list 

 

Jumps to the last record in the list 

 

 

Tip 

You can also modify the number of records returned in the list view by 

entering the desired number in the “Retrieve [15] records at a time” field 

and then clicking on one of the record search buttons (i.e., First, Previous, 

Next, Last). 

 

You may sort the records by ascending or descending order by clicking on 

the column headers in the list view. 

 

Advanced Search 

The Advanced Search function allows you to look for existing data.  There are multiple options 

and an expanded range of input variables for detailing your criteria to find the records you need.  

To search for a Consumer using the Advanced Search function, take the following steps:  

 

 

 

1. Click the Advanced Search link.  

a. The Advanced Search window is displayed. 

2. Once you have entered your search criteria in the Filters section, click Search. 

3. The system displays all items matching the search criteria you defined. 

 

 

Note 

You will only be able to see items that are permitted by security settings 

for your User ID 
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Advanced Search Window 

Each filter allows you to select from the following comparison search criteria: 

 

Term Definition 

Equal To Returns records that match the entered criteria.  For example, if 

<Last Name> is entered as “equal to” a specific person’s name, the 

Consumer records assigned to that Worker will be returned. 

Begins With Returns records that begin with the entered criteria. For example, if 

<Last Name> is entered as “begins with”  ‘T’ the system will return 

records assigned to the Worker having last names that start with ‘T’, 

such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you 

search on <Last Name> “ends with”  ‘r’, you can retrieve records 

where a Consumer’s name ends in ‘r’, such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if 

a particular name is entered for <Last Name>, the system will return 

a list of records except those records for the name provided in the 

search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For 

example, if <DOB> is entered as “greater than”  ‘03/01/2015’, the 

system will return all records with a records whose date of births are 

after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For 

example, if <DOB> is entered as “less than”  ‘03/31/2015’, the 

system will return data for all records with a birth date before March 

31, 2015. 

Contains Returns records that contain the entered criteria.  For example, if 

<Last Name> is entered as “contains” specific values in the person’s 

name, the Consumer Record(s) assigned to that worker with those 

values would be returned. 

Blank A record is returned where the selected field does not have a value in 

the field. 

Non-Blank Returns records where the selected field does have a value in the field. 

 

Boolean Logic 

In addition, you can search on these filters using Boolean (and/or) logic:  

 AND - Tightens your search: records returned only if meeting ALL criteria.  

 
 

Example 

Find Consumers where <DOB> is greater than (>) March 1, 2000 and 

<DOB> is less than (<) June 30, 2015.  This returns all reports dated 

between the two dates entered. 

 

 OR - Broadens your search; records returned if meeting EITHER criteria: 
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Example 

Find records where <Last Name> equals <Jones> or <DOB> = “June 

22, 1998.” The system returns records for Jones regardless of date of 

birth, and also returns any consumer records whose birth date is 

06/22/2015. 

 

Once you have entered your search criteria, click the Search button or you can tab to the 

Search button using your Tab key and press Enter. 

 

The system displays all items matching the search criteria you defined.  

 
 

Note 

You will only be able to see items that are permitted by security settings 

for your User ID 

 

Did your search return the expected results?  If not, click the Reset button to clear your criteria. 

Reconsider your filters and try again.  
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Common Functions 
Throughout this training guide, some functions are performed multiple times. Rather than 

describing the complete function each time, the steps to perform the function are included in this 

section, with a reference to this section in the instruction. 

Switching Roles 

Throughout the application, you may use many different Roles. Roles define a set of capabilities 

you have within SIMS, and each Role performs different functions. A Role change is indicated by 

the following symbol and instruction: 

 

 
Switch Role to OCDD Support Coordinator 

 

 When you switch roles, the following process must be followed: 

1. Go to the upper-right portion of the screen, in the Role field 

 

2. Click the down arrow and then select the Role you want to work with. You may not see all 

the roles as displayed in the screenshot below. 

 

OCDD Direct Service Provider 
OCDD Support Coordinator 
OCDD Support Coordinator Supervisor 

LGE Medical Certification Specialist 
OCDD Waiver Manager 

 

3. Click Go 
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Incident Management: OCDD Waivers Overview 

Initial Incident Entry Workflow: DSP Creates Incident Record 
The Incident entry workflow begins when an incident is reported by a Direct Service Provider.  

 

 

Switch Role to OCDD Direct Service Provider  

 

1. Click the Providers chapter. 

 

 

2. The default search will launch and show only those providers that the user is associated as 
a worker. 

 

 

Note 

If you only work for one Provider, the record will immediately launch. 

 

3. Select your Provider from the List View grid which will open the Provider record. 

 

 

 

4. Click File > Add Incidents. 
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Add Incident Screen – starting an Incident record 

1. Complete all fields. 

 

 

2. Disposition and Status fields will default to Pending. 

3. Click File > Save Incident. 

 

Workflow Wizard – Search for Participant 

1. Saving the Incident record will trigger a workflow wizard that will help you complete the 

Incident record. 
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2. Click on the first tickler, Search for Participant. 

3. The Participant details page will open. 

4. Select Search for Person from the Tools menu. 

 

 

 

5. The People Search window will open.  You can either use the Search box or the filters to 

set your search query. 

 

 

    Note 

                  Typing a value in the Search box will ask the system to search the value in all fields.  Using   

                   the filters will help narrow your search by specifying which field you want to use in your 

                   query. 

 

6. Search results will appear in a list view grid. 

7. If your search results in a match, you can review the participants’ prior involvement by 
clicking on the Prior Involvement Report link at the end of the Participants’ row. 

 

 

8. A Production Report window will open with the report output. 
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9. To close the report window, select Exit from the IE File menu. 

10.Click anywhere on the record in the list view grid to pull the person’s information into the 

Participant Details page. 

 

 

11.A dialog box will pop up, asking you how you would like to attach the selected record.  
Choose Overwrite Participant Data.  This will copy available information from the People 

record into the Participant record. 

 

12.Click OK.  The People Search Window will close, and you will be brought back to the 
Participant Details page.  The Participants’ information, which includes last name, first 

name, DOB, Address, Telephone, SSN, Gender and Race, that you selected should now 
appear on this page. 

 

 Note 

After selecting Save Involved Person from the File menu will trigger the 

following fields to populate on the   Participant Details page; Marital 

Status, Living Arrangements, Legal Status, Program Participation and MFP. 

 

 

13.Click File > Save Involved Person.   
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Note 

If your search does not generate any results, contact your Supervisor. 

 

 

14.The Workflow Wizard will open, and the first tickler will be crossed out. 

 

Workflow Wizard – Critical Incident Report 

 

15.Click on the next tickler, Identify the Participant. 

16.The Critical Incident Report will appear. 

 

 

 

17.Identify the Involved Person by selecting from the Participant dropdown menu. 

18.Select Save Documentation from the File Menu. 

19.This will navigate you back to the Workflow Wizard window where the second tickler is 

crossed out. 

 

 

Workflow Wizard – Complete Critical Incident Report  

 

20.Click on the next tickler, Complete Critical Incident Report. 

21.Click on Critical Incident Report Form in the list view grid. 
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22.The Service Type field will be populated.  Complete all the relevant items on the Critical 

Incident Report. 

 

 

Note 

If you realize at this point that you have selected the wrong participant, 

clear the name from the Participant field and click File > Save and Close 

Documentation.  Click on the first tickler and search and select the correct 

participant.  After saving the participant record, click and complete the 

next two ticklers. 

 

 

 

23.Change the Status from Pending to Complete. 

24.Click File > Save and Close Documentation. 
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25.Click File > Close Documentation. 

26.Click File > Close Workflow Wizard.  It will take you back to the Incident Details page. 

 

 Note 

When the Status is changed to Complete on the Critical Incident Report, 

the system will automatically assign the Incident record to the Support 

Coordination Agency.  The Assignment will appear on the Incident details 

page under the Decision section. 

 

Create LDH/OCDD Critical Incident Review Checklists 

 

1. Click on the Documentation subpage. 

2. Click File > Add Documentation. 

3. Select LDH/OCDD Critical Incident Review Checklists. 

 

 

 

4. Select the Participant and complete the Direct Service Provider Review Checklist section. 
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5. Click File > Save and Close Documentation. 

6. Click on Incident Details page. 

7. Click File > Save and Close Incident. 

 

 

 

Enter Follow Up Notes 

Saving the Incident record will trigger a Workflow Wizard to Enter Follow Up Notes.  A tickler will 

be routed to the My Work dashboard of the Direct Service Provider to enter Follow Up Notes 

within 3 business days. 

 

1. When the Direct Service Provider logs in, My Work will appear.   
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2. Click on Ticklers in the My Incidents Ticklers. 

3. A new window will open with a grid of all ticklers. 

 

4. Click on the tickler named, Enter Follow Up Notes. 

5. The Notes Details page will open. 
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6. Select Follow Up: DSP for Note Type. 

7. Enter Notes in the Note textbox. 

8. Complete other relevant fields. 

9. To attach a form to the note, click on Add Attachment. 

 

 

10.A new window will open that allows you to upload the document.  Click Browse to locate 
the file on your computer.  Once you have selected it, Click Upload. 

 

11.You will be brought back to the Note Details page where you will see the uploaded 

document. 
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12.Change the Status from Pending to Complete. 

13.Select Save Note from File menu. 

14.A dialog box will pop up, asking if you would like to add another note.  If yes, click OK. 
Follow steps 6-13. If no, click Cancel. 

 

15.The Workflow Wizard window will appear with the tickler crossed out.   

16.Select Close Workflow Wizard from the File menu. 

17.My Incidents Ticklers window will display.  Click File > Close My Incidents Ticklers. 
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Incident Review (DSP Created) and Assignment of Support Coordinator  

Support Coordinator Supervisors will be checking SIMS throughout the day for newly reported 

incidents as well as active incidents.  The Support Coordinator Supervisor will monitor the 

Incidents Chapter and assign Support Coordinators to new incident records. 

 Switch role to OCDD Support Coordinator Supervisor 

1. Click on the Incidents Chapter. 

2. In the Advanced Search, the Support Coordinator Supervisor will remove the Support 
Coordinator filter criteria by clicking on the “x”. 

 

 

3. Click on the ellipsis for the SCA Assignment worker . 

4. The worker search dialog box displays.  Type Assignment in the Search Text box. 

 

5. Click Search.  The worker will appear in the search results.  Click on the worker’s name. 

6. The worker’s name will appear in the field.  Click Search. 
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7. Results will display.  After locating the record, click to open. 

 

 

 

Note 

The Search Results can also be sorted by Pending. 

 

 

8. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 
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9. The report will open in a new window. 

 

10.After reviewing the record, close the report window by clicking on the “x” and return to 
the Incident Details page. 

 

11.Scroll down to the Decision section and assign a Support Coordinator. 

 

12.Click on the ellipsis.  A search dialog box will open.   
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13.Type the Support Coordinator’s last name in the field.  Click Search. 

14.Click on the worker’s name in the search results grid.  This will close the search window 
and bring you back to the Incident Details page.  The workers’ name will appear in the 

Support Coordinator field. 

15.Change the Disposition from Pending to OCDD SC Assigned. 

 

16.Select Save and Close Incident from the File menu. 
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Incident Review – Follow Up Notes 

Support Coordinators will be checking SIMS throughout the day for newly reported incidents as 

well as active incidents.  The Support Coordinators will monitor the Incidents Chapter where the 

search results will display Incident records assigned to them.   

 

 Switch role to OCDD Support Coordinator  

 

1. Click on the Incidents chapter and use the Advanced Search to locate records.   

 

 

2. After locating the record in the search results, click to open. 

 

 

3. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 
from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 

 



Incident Management (Non-APS)   
 

33 
11711 West 79th St. Lenexa, KS 66214 | 1-855-wellsky 

 

 

 

4. After reviewing the record, the Support Coordinator can include a Follow Up Note as part 
of their review.  The Support Coordinator will click on the Notes Subpage. 

 

5. Click File > Add Note which will display the Note Details page. 

 

 

6. Select Follow Up: Support Coordinator for Note Type 

7. Additional Data fields will appear.  Record follow up notes in the Note textbox and 
complete additional data fields if relevant. 
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8. Change Status from Pending to Complete. 

9. Click File > Save and Close Note.  This will bring you back to the Notes List page. 

 

 

Incident Review – LDH/OCDD Critical Incident Review Checklist 

 

10.Click on the Documentation subpage. 

11.Select the existing checklist in the listview grid. 

 

 

 

 

12.Complete the Support Coordinator Review Checklist. 
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13.Click File > Save and Close Documentation. 

 

Incident Review – Update Disposition 

 

14.Click on the Incident subpage which will bring up the Incident details page. 

15.Scroll to the Decision section and change the Disposition to Support Coordinator Review 

Completed. 

 

16.Click File > Save and Close Incident. 
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Initial Incident Entry Workflow: Support Coordinator Creates Incident 

Record 
The Incident entry workflow can also be initiated by a Support Coordinator.  These steps can be 

followed for Self-Direction cases or for incidents whose participant PA only contains a Support 

Coordination Agency. 

 

 Switch role to OCDD Support Coordinator  

 

1. Click the Incidents chapter. 

 

 

 

2. Select Add Incident from the File Menu. 

 

 

 

Add Incident Screen – starting an Incident record 

1. Complete all fields. 
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2. Disposition and Status will default to Pending. 

3. Click File > Save Incident. 

 

Workflow Wizard – Search for Participant 

 

1. Saving the Incident record will trigger a workflow wizard that will help you complete the 
Incident record. 

 

 

2. Click on the first tickler, Search for Participant. 

3. The Participant details page will open. 
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4. Select Search for Person from the Tools menu. 

 

 

5. The People Search window will open.  You can either use the Search box or the filters to 
set your search query. 

 

 

 

 

    Note 

                  Typing a value in the Search box will ask the system to search the value in all fields.  Using   

                   the filters will help narrow your search by specifying which field you want to use in your 

                   query. 

 

6. Search results will appear in a list view grid. 

7. If your search results in a match, you can review the participants’ prior involvement by 
clicking on the Prior Involvement Report link at the end of the Participants’ row. 

 

 

 

8. A Production Report window will open with the report output. 
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9. To close the report window, select Exit from the IE File menu. 

10.Click anywhere on the record in the list view grid to pull the person’s information into the 

Participant Details page. 

11.A dialog box will pop up, asking you how you would like to attach the selected record.  
Choose Overwrite Participant Data.  This will copy available information from the People 

record into the Participant record. 

 

 

12.Click OK.  The People Search Window will close, and you will be brought back to the 

Participant Details page.  The Participants’ information, which includes last name, first 
name, DOB, Address, Telephone, SSN, Gender and Race, that you selected should now 
appear on this page. 

13.Click File > Save Involved Person. 

14.The Workflow Wizard will open, and the first tickler will be crossed out. 

 

Workflow Wizard – Critical Incident Report 

 

15.Click on the next tickler, Identify the Participant. 

16.The Critical Incident Report will appear. 
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17.Identify the Involved Person by selecting from the Participant dropdown menu. 

18.Select Save Documentation from the File Menu. 

19.This will navigate you back to the Workflow Wizard window where the second tickler is 

crossed out. 

 

 

Workflow Wizard – Complete Critical Incident Report 

 

20.Click on the next tickler, Complete Critical Incident Report. 

21.Click on Critical Incident Report Form in the list view grid. 

 

 

 

22.The Service Type will be populated.  Complete all the relevant items on the Critical 

Incident Report. 
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23.Change the Status from Pending to Complete. 

24.Click File > Save and Close Documentation. 

25.Click File > Close Documentation. 

 

 

26.Click File > Close Workflow Wizard.  It will take you back to the Incident Details page. 

 

Create LDH/OCDD Critical Incident Review Checklists 

 

1. Click on the Documentation subpage. 

2. Click File > Add Documentation. 

3. Select LDH/OCDD Critical Incident Review Checklists. 

4. Select the Participant and complete the Support Coordinator Review Checklist section. 
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5. Click File > Save and Close Documentation. 

6. Click on Incident Details page. 

7. Scroll down to the Decision section and change Disposition from Pending to Support 
Coordinator Created Record. 

 

 

8. Click File > Save and Close Incident. 

 

Enter Follow Up Notes 

Saving the Incident record will trigger a Workflow wizard to enter Follow Up Notes.  A tickler will 

be routed to the My Work dashboard of the Support Coordinator to enter Follow Up Notes within 

3 business days. 

1. When the Support Coordinator logs in, My Work will appear. 

2. Click on Ticklers in the My Incidents Ticklers. 

3. A new window will open with a list view grid of all ticklers. 

4. Click on the tickler name, Enter Follow Up Notes. 

5. The Notes Details page will open. 

6. Select Follow Up: Support Coordinator for Note Type. 

7. Enter Notes in the Note textbox. 

8. Complete other relevant fields. 

9. To attach a form to the note, click on Add Attachment. 

10.A new window will open that allows you to upload the document.  Click browse to locate 
the file on your computer.  Once you have selected, it, Click Upload. 
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11.You will be brought back to the Note Details page where you will see the uploaded 
document. 

12.Change the Status from Pending to Complete. 

13.Select Save Note from File menu. 

14.A dialog box will pop up, asking if you would like to add another note.  If yes, click OK.  

Follow steps 6-13.  If no, click Cancel. 

15.The Workflow wizard window will appear with the tickler crossed out. 

16.Click File > Close Workflow Wizard. 

17.My Incidents Ticklers window will display. 

18.Click File > Close My Incidents Ticklers. 

 

Incident Review (SC Created) and Assignment of Support Coordinator 

Support Coordinator Supervisors will be checking SIMS throughout the day for newly reported 

incidents as well as active incidents.  The Support Coordinator Supervisor will monitor the 

Incidents Chapter and assign Support Coordinators to new incident records. 

 Switch role to OCDD Support Coordinator Supervisor 

1. Click on the Incidents Chapter. 

2. In the Advanced Search, the Support Coordinator Supervisor will remove the Support 

Coordinator filter criteria by clicking on the “x”. 

 

 

3. Click on the ellipsis for the SCA Assignment worker . 

4. The worker search dialog box displays.  Type Assignment in the Search Text box. 
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5. Click Search.  The worker will appear in the search results.  Click on the worker’s name. 

6. The worker’s name will appear in the field.  Click Search. 

 

7. Results will display. 

 

 

 

Note 

The Search Results can also be sorted by Support Coordinator Created 

Record. 

 

 

8. Select the record from the list view grid. 

9. The Incident Details page will display, and the Support Coordinator Supervisor can review 
the Incident record.   

10.Reviewing the record can be done by: 

a. Navigating by the subpages located in the upper left-hand corner of the page, or 
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b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 

 

11.The report will open in a new window. 

 

12.After reviewing the record, close the report window by clicking on the “x” and return to 
the Incident Details page. 

 

13.Scroll down to the Decision section and assign a Support Coordinator. 

 

14.Click on the ellipsis.  A search dialog box will open. 
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15.Type the Support Coordinator’s last name in the field.  Click Search. 

16.Click on the worker’s name in the search results grid.  This will close the search window 
and bring you back to the Incident Details page.  The workers’ name will appear in the 

Support Coordinator field.   

17.Change the Disposition from Support Coordinator Created Record to OCDD Assigned (SC 

Created). 

18.Click File > Save and Close Incident. 

 
 

Note 

If the Participant of the Incident is only working with a Support 

Coordination Agency, skip to section: Incident Review – Follow Up Notes 

 

 

Direct Service Provider Assigns a DSP Worker to SC Created Record 

When a Support Coordinator creates an incident record and the participant works with a Support 

Coordination Agency and a Direct Service Provider, the Direct Service Provider needs to assign 

the record to a DSP Worker. 

 

 Switch role to Direct Service Provider 

1. Click on the Incidents Chapter. 

2. The Search Results will display records.  Incident records created by a Support Coordinator will 

have a Disposition equal to Support Coordinator Created Record or OCDD SC Assigned (SC 

Created). 

3. Click on the record. 

4. The Incident Details page will display. 

5. Click on the ellipsis for the Name of Reporter field. 
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6. The worker search dialog box will display. 

7. Type the last name of the worker in the “Search Text” field.  Click Search. 

 

8. The search results will display.  Click on the worker’s name in the grid. 

9. The name of the Direct Service Provider worker will now display in the Name of Reporter field. 
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10. Click File > Save and Close Incident. 

 

 

Note 

This will allow the Support Coordinator and the Direct Service Provider 

worker to write notes to each other within the record. 

 

 

Incident Review – Follow Up Notes 

Support Coordinators will be checking SIMS throughout the day for newly reported incidents as 

well as active incidents.  The Support Coordinators will monitor the Incidents Chapter where the 

search results will display Incident records assigned to them.   

 

 Switch role to OCDD Support Coordinator  

 

17.Click on the Incidents chapter and use the Advanced Search to locate records.   

 

 

18.After locating the record in the search results, click to open. 
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19.Reviewing the record can be done by:  

c. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

d. Selecting Critical Incident Report from the Reports menu.  This report pulls data 
from the Incident Details page, the Participant details page, Notes and the Critical 

Incident Reporting form. 

 

 

 

Incident Review – LDH/OCDD Critical Incident Review Checklist 

 

20.Click on the Documentation subpage. 

21.Select the existing checklist in the list view grid. 

 

 

 

 

22.Complete the Support Coordinator Review Checklist. 

23.Click File > Save and Close Documentation. 
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Incident Review – Update Disposition 

 

24.Click on the Incident subpage which will bring up the Incident details page. 

25.Scroll to the Decision section and change the Disposition to Support Coordinator Review 
Completed. 

 

26.Click File > Save and Close Incident. 

 

Incident Does Not Meet Criteria (Major Medical Events) 

Incidents whose Incident Category = Major Medical Events will be reviewed by OCDD Support 

Coordinators.   If the incident is ineligible, the Support Coordinator will write a note and update 

the Disposition. 

 

 

Switch Role to OCDD Support Coordinator 

 

 

1. Click on the Notes Subpage. 

2. Click File > Add Note which will display the Note Details page. 

3. Select Not Eligible – Screen Out as the Note Type. 

4. Enter notes in the Note textbox. 

 

 

 

5. Change the Status from Pending to Complete. 

6. Click File > Save and Close Note. 
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7. Click on the Incident subpage. 

 

 

8. Scroll down to the Decision section and change the Disposition to equal Support 
Coordinator Reviewed – Not Eligible. 

 

9. Select Save and Close Incident from the File Menu. 

 

Switch Role to OCDD Waiver Manager 

1. Click on the Incidents Chapter. 

2. Search for the Incident record by setting the Advanced Search filter to Disposition = 
Support Coordinator Reviewed – Not Eligible. 

 

3. After locating the record in the search results, click to open. 

4. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 
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b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 

 

 

5. After reviewing the record, navigate to the Incident Details page by clicking on the 

Incident subpage. 

6. Scroll down to the Decision section and update the Disposition = Not Eligible and Status = 
Complete.  This will render the record read only. 

 

 

7. Click File > Save and Close Incident. 

 

Incident Does Meet Criteria (Major Medical Events) 

If the OCDD Waiver Manager reviews and finds the incident meets eligibility, the OCDD Waiver 

Manager will write a note and update the Disposition. 

1. After reviewing the record, click on the Notes Subpage. 



Incident Management (Non-APS)   
 

53 
11711 West 79th St. Lenexa, KS 66214 | 1-855-wellsky 

 

2. Click File > Add Note which will display the Note Details page. 

3. Select Staff Notes as the Note Type. 

4. Enter notes in the Note textbox. 

5. Add the Support Coordinator as a note recipient. 

6. Change the Status from Pending to Complete. 

 

 

7. Click File > Save and Close Note. 

8. Click on the Incident subpage. 

9. Scroll down to the Decision section and update the Disposition = OCDD SC Assigned – 
Meets Eligibility. 

 

 

10.Click File > Save and Close Incident. 

 

Incident Review and Assignment of LGE Medical Certification Specialist 

The LGE Medical Certification Supervisor will be monitoring incident records in SIMS to review 

and assign a LGE Medical Certification Specialist. 

 



Incident Management (Non-APS)   
 

54 
11711 West 79th St. Lenexa, KS 66214 | 1-855-wellsky 

 

 Switch role to OCDD Waiver Manager  

1. Click on the Incidents Chapter. 

2. After locating the record in the search results, click to open. 

 

3. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 

 

 

4. After reviewing the record, the OCDD Waiver Manger will navigate back to the Incident 

Details page and scroll down to the Decision section.   
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5. Click on the ellipsis button for the Staff Assigned field. 

6. A search dialog box will appear. 

 

 

7. Conduct a search of the worker, using the worker’s last name.  Click Search. 

8. Click on the worker’s name in the search results grid.  This will close the search window 
and bring you back to the Incident Details page.  The workers’ name will appear in the 

Staff Assigned field. 

9. Change the Disposition to OCDD Staff Assigned. 

 

 

10.Click File > Save and Close Incident. 

 

Medical Certification Specialist Review 

 

Switch Role to LGE Medical Certification Specialist 

 

1. Click on the Incidents chapter. 
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2.  Use the Advanced Search to locate records.  After locating the record in the search 

results, click to open. 

 

 

 

1. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 

 

 

2. After reviewing the record, click on the Notes Subpage. 
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3. Click File > Add Note. 

4. Select Staff Notes as the Note Type. 

5. Document the review in the Note text box. 

6. Change the Status from Pending to Complete. 

7. Click File > Save and Close Note. 

 

Complete Checklist 

 

1. Click on the Documentation subpage. 

 

2. Click on the LDH/OCDD Critical Incident Review Checklist in the list view grid. 

3. Complete the LGE Review Checklist section. 

 

 

4. Click File > Save and Close Documentation. 

5. Click on the Incident subpage which opens the Incident Details page. 

6. Scroll to the Decision section and change the following field: 

a. Disposition = OCDD LGE Staff Review Complete 

 

7. Click File > Save and Close Incident. 
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Incident Category = Death 

The OCDD Waiver Manager will routinely run the OCDD Incident Report to identify death related 

incident reports. 

Switch Role to OCDD Waiver Manager 

1. Click on the Reports Chapter. 

2. Click on the Retrieve button. 

 

 

3. A list of reports will display. Click on the OCDD Incident Report.   

 

 

4. Click Run Report. 

5. The report window will open.  Define the report parameters. 

 

 

 

6. Click View Report. 

7. The results of the report will display.  Take note of the Incident ID #’s whose Incident 
Category = Death. 

8. Close the Report window. 

9. Click on the Incidents chapter. 

10.After searching and opening the Incident record, click on the Documentation subpage. 
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11.Click File > Add Documentation. 

12.Select LDH/OCDD Referral to Mortality Review Committee from the “Please Select Type” 
dropdown. 

 

13.Participant = Select name from dropdown list. 

14.Complete the form. 

15.Change the Status from Pending to Complete. 

16.Click File > Save and Close Documentation. 

17.Click on the Notes subpage. 

18.Click File > Add Note. 
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19.Select Staff Notes for the Note Type. 

20.Enter review notes in the Note textbox. 

21.Add the Support Coordinator as a note recipient. 

22.Change the Status to Complete. 

 

 

23.Click File > Save and Close Note. 

24.Click on the Incident subpage which will open the Incident details page. 

25.Click File > Save and Close Incident. 

 

Switch role to OCDD Support Coordinator 

The support coordinator will routinely be monitoring their My Work dashboard. 
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1. Click on the Status type (Complete, Draft, Pending). 

2. The Incident Notes List page will open with a list view grid of notes with the particular 

Status type. 

 

 

3. Click on the Note with a Note Type = Staff Notes.  The Note Details page will open. 

 

 

 

4. After reviewing the note, you can select Mark as Read from the Tools menu.  It will update 
the Note Recipient Status. 

 

 

 

5. Click File > Close Note. 
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Note 

Take note of Incident ID. 

 

(Non-SIMS Process) The Support Coordinator will gather documents and send to the Medical 

Certification Specialist.  The documents will be reviewed.  If necessary, additional documentation 

will be added and will be forward to the OCDD Program Monitor.  The Program Monitor will 

prepare the packet for the Morality Review Committee (MRC) Meeting.  The MRC findings will be 

entered into SIMS. 

Switch role to Waiver Admin 

 

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, click on the Notes subpage. 

3. Click File > Add Note. 

4. Select Staff Notes for Note Type. 

5. Enter MRC findings in the Note textbox. 

6. Click Add Attachment to upload the OCDD MRC Notification form. 

 

 

7. A new window will open that allows you to upload the document.  Click Browse to locate 
the file on your computer.  Once you have selected it, Click Upload. 

 

8. You will be brought back to the Note Details page where you will see the uploaded 

document. 

9. Add the LGE Medication Certification Supervisor and the Support Coordinator as Note 

Recipients. 

10. Change the Status to Complete. 

11. Click File > Save and Close Note. 
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12. Click on the Incident subpage. 

13. Click File > Save and Close Incident. 

 

Switch role to OCDD Waiver Manager 

The LGE Medical Certification Supervisor will be monitoring their My Work notes. 

 

1. Click on the Status type (Complete, Draft, Pending). 

2. The Incident Notes List page will open with a list view grid of notes with the particular 

Status type. 

 

 

3. Click on the Note with a Note Type = Staff Notes.  The Note Details page will open. 

4. After reviewing the note, select Mark as Read from the Tools menu. 

5. Click File > Close Note. 

 

(Non-SIMS Process) The Provider, Support Coordinator or the LGE Medical Certification 

Supervisor will create a Corrective Action Plan.  A note will be entered in SIMS. 

 

Switch role to OCDD Support Coordinator or OCDD Waiver Manager 

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, click on the Notes subpage. 
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3. Click File > Add Note. 

4. Select Corrective Action Plan as Note Type. 

5. Enter notes in the Note textbox. 

6. Click Add Attachment to upload a copy of the Corrective Action Plan. 

7. Change the Status to Complete. 

8. Click File > Save and Close Note. 

9. Click on Incidents subpage.  

10.Click File > Save and Close Incident. 

 

Incident Follow Up Needed for Incident Categories 1) Fall, 2) Major Injury, 3) 

Loss/Destruction of home, 4) Major Medication Incident, 5) Major Behavior, 6) Major Illness 

(Other Subcategory Only) and 7) Participant is victim of crime 

 

Switch role to OCDD Support Coordinator  

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, click on the Notes subpage. 

3. Click File > Add Note. 

 

4. Select Follow Up Request as Note Type. 

5. Enter Follow Up Request in the Note textbox. 

6. Add the OCDD Direct Service Provider as a Note Recipient. 

7. Change the Status to Complete. 

8. Click File > Save and Close Note. 

9. Click on the Incident subpage which will open the Incident Details page. 

10.Scroll to the Decision section. 
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11.Change Disposition to Support Coordinator Reviewed – Follow Up Needed or OCDD LGE 
Staff Reviewed – Follow Up Needed. 

12.Click File > Save and Close Incident. 

 

Switch role to OCDD Direct Service Provider 

 

The OCDD Direct Service Provider will periodically be checking the My Work dashboard.   

 

1. Click on the Status type (Complete, Draft, Pending). 

2. The Incident Notes List page will open with a list view grid of notes with the particular 
Status type. 

 

 

3. Click on the Note with a Note Type = Follow Up Request.  The Note Details page will open. 

4. After reviewing the note, select Mark as Read from the Tools menu. 

5. Click File > Close Note. 
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Note 

Take note of Incident ID. 

 

Enter Follow Up Note 

 

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, click on the Notes subpage. 

3. Click File > Add Note. 

4. Select Follow-Up DSP as Note Type. 

5. Enter the necessary information in the Note textbox. 

6. Change the Status to Complete. 

7. Click File > Save and Close Note. 

 

Incident Follow Up Needed for Incident Categories 1-7 and 8) Major illness subcategories, 

decubitus, seizure, pneumonia and bowel obstruction, 9) Death, 10) Major behavior 

subcategories attempted suicide and suicide threat, 11) Participant arrested, 12) Abuse, 

neglect, exploitation, extortion, and self-neglect for APS, CPS, EPS and 13) Restraint Use. 

 

Switch role to LGE Medical Certification Specialist  

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, click on the Notes subpage. 

3. Click File > Add Note. 

 

4. Select Follow Up Request as Note Type. 

5. Enter Follow Up Request in the Note textbox. 

6. Add the OCDD Support Coordinator as a Note Recipient. 
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7. Change the Status to Complete. 

8. Click File > Save and Close Note. 

9. Click on the Incident subpage which will open the Incident Details page. 

10.Scroll to the Decision section. 

 

11.Change Disposition to OCDD LGE Staff Reviewed – Follow Up Needed. 

 

Switch role to OCDD Support Coordinator 

The OCDD Support Coordinator will periodically be checking the My Work dashboard.   

 

6. Click on the Status type (Complete, Draft, Pending). 

7. The Incident Notes List page will open with a list view grid of notes with the particular 

Status type. 

 

 

8. Click on the Note with a Note Type = Follow Up Request.  The Note Details page will open. 

9. After reviewing the note, select Mark as Read from the Tools menu. 

10.Click File > Close Note. 
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Note 

Take note of Incident ID. 

 

Enter Follow Up Note 

 

8. Click on the Incidents Chapter. 

9. After searching and opening the Incident record, click on the Notes subpage. 

10.Click File > Add Note. 

11.Select Follow-Up Support Coordinator as Note Type. 

12.Enter the necessary information in the Note textbox. 

13.Change the Status to Complete. 

14.Click File > Save and Close Note. 

 

Follow Up Complete by Support Coordinator 

 

Switch Role to OCDD Support Coordinator 

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, review the record.   

3. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 

from the Incident Details page, the Participant details page, Notes and the Critical 
Incident Reporting form. 
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4. After reviewing the record, scroll down to the Decision section on the Incident Details 
page. 

5. Change the Disposition to Support Coordinator Review – Follow Up Compete. 

 

 

6. Click File > Save and Close Incident. 

 

Follow Up Complete by LGE Medical Certification Specialist 
 

Switch Role to LGE Medical Certification Specialist  

 

1. Click on the Incidents Chapter. 

2. After searching and opening the Incident record, review the record.   

3. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 

 

 

 

b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 
from the Incident Details page, the Participant details page, Notes and the Critical 

Incident Reporting form. 
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4. After reviewing the record, scroll down to the Decision section on the Incident Details 
page. 

5. Change the Disposition to OCDD LGE Staff Review Complete. 

 

6. Click File > Save and Close Incident. 

 

Final Review 

 

Switch Role to OCDD Waiver Manager 

1.  Click on the Incidents Chapter. 

2. After searching and opening the Incident record, review the record.   

3. Reviewing the record can be done by:  

a. Navigating by the subpages located in the upper left-hand corner of the page, or 
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b. Selecting Critical Incident Report from the Reports menu.  This report pulls data 
from the Incident Details page, the Participant details page, Notes and the Critical 

Incident Reporting form. 

 

 

 

4. After reviewing the record, scroll down to the Decision section on the Incident Details 
page. 

5. Change the Disposition to equal Incident Closed and Status to equal Complete. 

 

6. Click File > Save and Close Incident. 

 

Note 

When an incident is saved with a Disposition = Incident Closed, a Workflow Wizard will trigger for 

the Support Coordinator to send out the Participant Summary Report within 15 days after Final 

Supervisory Review and Closure. 

 

Switch Role to OCDD Support Coordinator 

 

The Support Coordinator can monitor My Work > Incidents > My Incident Ticklers. 

 

1. Click on Ticklers which will open the My Incidents Ticklers page. 

2. Uncheck Apply Alert Days Before Due in the Search Filter box and click on Search. 

3. This will refresh the search results with Ticklers that have been configured with a specific 
number of days before the due date to remind users of the task to be completed. 
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4. Hover your mouse over the right facing arrow at the end of the tickler row.  A flyout menu 
will display that reads “Open Incidents”. 

5. Click on Open Incidents. 

6. The Incident record will open to the Incident Details Page. 

7. Select Participant Summary of Critical Incident Report from the Reports Menu. 

 

8. Click on the Print icon to make a copy and mail to the Incident Participant. 

 

 

9. Click on Save to Note at the top of the page. 

10.The Note Details page will open with the Participant Summary of Critical Incident Report 
as a note attachment. 

11.Change the Note Type to Participant Summary Report. 

12.Document the date the report was sent out in the Note textbox. 

13.Change the Status from Pending to Complete. 
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14.Click File > Save and Close Note. 

15.Click File > Close Incident. 

 

The Support Coordinator can also monitor closed records in the Incidents Chapter. 

1. Click on the Incidents Chapter. 

2. Set the Advanced Search filter to: 

a. Status = Complete 

b. Disposition = Incident Closed 

3. Click Search. 

 

 

 

4. The list view grid will display all records that the RO Manager has reviewed and closed. 

5. Locate the record in the list view grid and open. 
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6. Follow steps 7-15 in previous section. 

 

Grant Extension: Approval 
A situation may arise when a grant extension is made.  The workflow is described below. 

Switch Role to LGE Medical Certification Specialist 

1. Click on the Incidents Chapter 

2. Use the Advanced Search to locate the Incident record. 

3. Open the Incident record and scroll to the Decision section. 

4. Change the Disposition to equal Extension Request. 

 

5. Click File > Save Incident. 

6. Click on the Notes subpage. 

 

7. Click File > Add Note. 

8. The Note Details page will display. 
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9. Select Extension Request as the Note Type. 

10. Add the Waiver Manager as a Note Recipient. 

11. Change the Status from Pending to Complete. 

12. Click File > Save and Close Note. 

13. Click on Incidents subpage. 

14. Click File > Save and Close Incident. 

 

Review Grant Extension Request 

Switch Role to OCDD Waiver Manager 

1. Monitor My Work and look for Note under Incident Notes List. 

 

 

2. Click on the note in the list view grid and review notes written by staffer requesting the 
extension. 
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Note 

Take note of Incident ID. 

 

3. Click on the Incidents Chapter. 

4. Search and open the Incident record. 

5. Make the following changes on the Incident Details page:  

 

a. Disposition = Change to Extension Approved. 

b. Number of Days to Extend field will display.  Enter 30 in the field.   

6. Click File > Save Incident. 
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7. The new due date will display in the Due Date field.  

8. Click File > Close Incident. 

 

Switch Role to OCDD Support Coordinator 

1. Navigate to the Incidents Chapter to monitor incidents whose Disposition = Extension 
Approved.  

Grant Extension: Denial 
A situation may arise when a grant extension is made.  The workflow is described below. 

Switch Role to LGE Medical Certification Specialist 

15.Click on the Incidents Chapter 

16.Use the Advanced Search to locate the Incident record. 

17.Open the Incident record and scroll to the Decision section. 

18.Change the Disposition to equal Extension Request. 

 

19.Click File > Save Incident. 

20.Click on the Notes subpage. 
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21.Click File > Add Note. 

22. The Note Details page will display. 

 

23. Select Extension Request as the Note Type. 

24. Add the Waiver Manger as a Note Recipient. 

25. Change Status from Pending to Complete. 

26. Click File > Save and Close Note. 

27. Click on Incidents subpage. 

28. Click File > Save and Close Incident. 

 

Review Grant Extension Request 

Switch Role to OCDD Waiver Manager 

9. Monitor My Work and look for Note under Incident Notes List. 
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10.Click on the note in the list view grid and review notes written by staffer requesting the 
extension. 

 

Note 

Take note of Incident ID. 

 

11.Click on the Incidents Chapter. 

12.Search and open the Incident record. 

13.Make the following changes on the Incident Details page:  

 

a. Disposition = Extension Denied 

14.Click File > Save and Close Incident. 
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Switch Role to OCDD Support Coordinator 

1. Navigate to the Incidents Chapter to monitor incidents whose Disposition = Extension 

Denied.  
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Associated Incidents 

The Associated Incidents subpage provider users with the ability to conduct a search of other 

incidents to determine whether there are additional active Incidents pertaining to the same 

incident documented on the current Incident record. 

Linking Associated Incidents 

1. Click on the Incidents Chapter. 

2. Search and Select Incident record. 

3. Click on the Associated Incidents Subpage. 

 

 

 

4. Click File > Search Associated Incidents. 

 

 

 

5. Enter search criteria in the Filter feature. 

 

 

 

6. Click on the Search button to display a list of Incident records. 

7. Click on the fly-out arrow corresponding to the target item and select “Link”. 

 

8. A comment window will appear to allow the user to justify linking the found incident to the 
one originally accessed.  A comment is not required to link the record to the current 

Incident.  If a comment is added, it will appear as a sticky note on the list view. 
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9. Click on the OK button when done. 

10.The Link Successful message will display. 

11.Click OK to clear the message and close the search window to navigate back to the 

Associated Incident subpage in the Incident record. 

 

 

Unlinking Associated Incidents 

1. Access the Associated Incidents subpage. 

 

 

 

2. Locate the Incident record that needs to be unlinked. 

3. Select the checkbox corresponding to the Incident to unlink. 
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4. Select Unlink Associated Incident from the Tools menu. 
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Reports 
 

Waiver List Cases Report 

12.Click on the Incidents Chapter. 

13.Select Waiver List Cases Report from the Reports Menu. 

 

 

 

14.Define your report parameters. 

 

 

 

15.Click View Report to see report results. 
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Training Notes 
 

 

 

 

 


